Zum Inhalt wechseln

Welcome to MCE-Community.de
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Foto

PC startet nicht, wenn 1 GB ram riegel verbaut sind


  • Bitte melde dich an um zu Antworten
8 Antworten in diesem Thema

#1
Marokkaner

Marokkaner

    Beginners

  • Mitglied
  • PIPPIP
  • 32 Beiträge
  • Geschlecht:Männlich
Moin,

ich habe mir 2x1GB RAM gekauft, diese in mein Asus a8n-2 verbaut.

Wenn ich nun den PC starte, piept es 1xlang und 2xkurz.
Ich habe ein Phoenix- AwardBIOS. Wenn mich nicht alles täuscht, bedeutet der Beepcode, dass ein Problem mit der Grafikkarte vorliegt. Wie kann das sein. Der Fehler tritt ja nur auf, wenn der Besagte RAM verbaut ist.




#2
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Welchen "Piep-Code" bekommst du denn, wenn du keinen RAM steckst?
"Piept" das BIOS auch wenn du nur ein Modul steckst und wenn ja, auch bei dem anderen? :okay:
Du könntest auch nochmal kontrollieren ob du die RAMs auf richtigen Bänke gesteckt hast (1. und 2. Bank bzw. 0. und 1. und die sind meistens durch die gleiche Farbe der Steckplätze gekennzeichnet) und dann auch mal das BIOS zurücksetzen (mit Clear-CMOS Jumper auf dem Board).
Die alten Boards, besonders mit NVIDIA-Chipsätzen, sind sehr empfindlich, was den RAM angeht und konnten teilweise z.B. größere, nach neuerer Technologie gefertigte Single-Module (meistens einseitig bestückt) nicht "verkraften", auch gab es welche, die maximal 512 MB Dual angenommen haben, keine Single und auch keine 1 GB.
Wenn du den RAM irgendwo billig erworben und nicht speziell für dein Board ausgesucht hast, ist die Wahrscheinlichkeit <10-20%, dass sie auf dem Board funktionieren! ;)

#3
Marokkaner

Marokkaner

    Beginners

  • Mitglied
  • PIPPIP
  • 32 Beiträge
  • Geschlecht:Männlich
Es lag tatsächlich an den BIOS einstellungen. Dort war die Frequenz manuell auf 400 MHz eingestellt. Nun steht sie auf Auto.

Nun wird der RAM als DDR-333 erkannt...

Werde noch mal bei demjenigen nachhaken, vom dem ich die Riegel als 400er gekauft habe.

Bearbeitet von Marokkaner, 05 November 2011 - 19:29 .


#4
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Lass' ihn als 333er laufen, bei 400 gibt es evtl. Probleme und der Geschwindigkeitsgewinn ist marginal! :rolleyes:

#5
Kasima

Kasima

    Prostetnik Vogon Jeltz

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 2.235 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Raum Düsseldorf
Es können ja auch durchaus 400er sein, für die nur dein Board von selbst keine geeigneten Timings findet. Wie die Riegel tatsächlich spezifiziert sind, bekommt man oft heraus, indem man die Typennummer von einem meist vorhandenen Aufkleber googelt. Und dann kann man eventuell die korrekten Timings (nicht nur den Takt) von Hand im BIOS einstellen.

Windows 7 Pro x86 auf Intel Core i3-2125 (GA-Z68MA-D2H-B3), 4 GB G.Skill CL9 RAM, Digital Devices Cine CT V6, 128 GB Crucial M4 SSD, 2 TB Seagate Barracuda LP, LG GH-22NS SuperMulti-DVD-LW und Multi-Cardreader im Antec NSK2480-EC-Gehäuse mit Harmony 300 Fernbedienung und MS MCE-Remote-Keyboard an LG 47LW659S. Xbox360 als Extender im Schlafzimmer. Und noch ein halbes Dutzend weitere Systeme im Haus...
 

Erst suchen, dann fragen! Jetzt mit Opensearch-Plugins um unser Forum direkt im Browser mit Google oder der Forensuche durchsuchen - für Firefox, IE7+, etc.!

post-690-1242298761.png


#6
Marokkaner

Marokkaner

    Beginners

  • Mitglied
  • PIPPIP
  • 32 Beiträge
  • Geschlecht:Männlich
Ich habe meine Riegel mal ausgebaut Es sind:

2x 512MB Kingston HyperX KHX3200AK2/1G

2x 1024MB Kingston kvr400x64c3a/1g

Der Vorschlag von HD False ist wahrscheinlich die sicherste Vorgehensweise, da ich aber iwie Perfektionist bin, lässt mir das auch keine Ruhe, dass das Ganze jetzt mit 333 MHz läuft =)

Ich bin zwar kein Laie, was Einstellungen im BIOS betrifft, traue mich allerdings noch nicht so recht an die Timings heran. Was würdet ihr mir raten?

http://www.valueram....00X64C3A_1G.pdf

Bearbeitet von Marokkaner, 08 November 2011 - 15:12 .


#7
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Wenn du alle vier Module steckst (3 GB), lasse es bei 333 MHz, denn es gab bei einigen Boards sogar die Warnung,
dass es bei voller Bestückung aller RAM-Steckplätze durch die stärkere Belastung des Speicher-Busses bei 400 MHz
Probleme geben kann bzw. 400 MHz nicht empfohlen werden. Außerdem würde der etwas höhere RAM-Takt keine
spürbare Leistungssteigerung bringen (<<5%) und im HTPC-Betrieb schon gar nicht, da dabei fast nur CPU-Leistung
und Hardwarebeschleunigung durch die Graka wichtig sind, wenn genügend RAM eingebaut ist (>>2 GB). :yes:

#8
Marokkaner

Marokkaner

    Beginners

  • Mitglied
  • PIPPIP
  • 32 Beiträge
  • Geschlecht:Männlich

Wenn du alle vier Module steckst (3 GB), lasse es bei 333 MHz, denn es gab bei einigen Boards sogar die Warnung,
dass es bei voller Bestückung aller RAM-Steckplätze durch die stärkere Belastung des Speicher-Busses bei 400 MHz
Probleme geben kann bzw. 400 MHz nicht empfohlen werden. Außerdem würde der etwas höhere RAM-Takt keine
spürbare Leistungssteigerung bringen (<<5%) und im HTPC-Betrieb schon gar nicht, da dabei fast nur CPU-Leistung
und Hardwarebeschleunigung durch die Graka wichtig sind, wenn genügend RAM eingebaut ist (>>2 GB). :(



Ich hatte schon alle Bänke besetzt und auf 400 MHz. Mit kleinerem Speicher halt. Das dürfte also kein Problem darstellen. Trotzdem hast du mich überzeugt :)

Danke. Du bist 'ne große Hilfe bei meinem ganzen Problemchen ;)

#9
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Wenn du vier kleine Single-Sided RAM-Module steckst, ist die Last auf dem Speicherbus etwa so groß wie bei zwei
Double-Sided (DS) und bei vier DS evtl. zu groß (zu den RAM-Modulen siehe z.B. hier)!
Aber du hast ja schon die "richtige" Entscheidung getroffen. B)






Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0




XXX