Zum Inhalt wechseln

Welcome to MCE-Community.de
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Foto

Problem mit Onkyo Receiver


  • Bitte melde dich an um zu Antworten
5 Antworten in diesem Thema

#1
HapeHunter

HapeHunter

    Beginners

  • Mitglied
  • PIPPIP
  • 52 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Schweiz
Hallo Leute, ich habe mir einen Onkyo Receiver gekauft, und meine Logitech in Rente geschickt.
Nachdem ich alles angeslossen hatte, das Aha-Erlebniss. PS3 super Bild geiler Klang, dann das Mce kein Bild kein Ton.
Kann mir da jemand einen Tipp geben?
Grafikkarte: GeForce BTX 460
Receiver : Onkyo HT-BD6315
Angeschlossen mit HDMI

Gruß Hampa
WohnzimmerGehäuse: Silverstone LC17, Prozessor Intel I5-3.2 GHz, MB: ASUS P7P55-D-E Evo, Arbeitsspeicher Corsair 4 GBLaufwerk: Samsung SH-B083L/BSBP interne BluRay-ComboSpeicher: Corsair F60(System) 1x1TB intern und 1x1TB Extern zur SicherungTV Karte: DigitalDevices PCI-Express TWIN-DVB-S2 HDTV mit CI Modul, Hauppauge HRV-1700, FireDTV DVB-C mit CI ModulGrafikkarte: NIVIDA GeForce GTX460HD: Vertex2 3.5ATATouchscreen: CarTVFFernbedienung: Harmony OneSchlafzimmerStreamingclient:X-BoxBüroExtern: HP EX490 MediaSmart Server 4Terabyte




#2
Mikefantasy

Mikefantasy

    Ass

  • Mitglied
  • PIPPIPPIP
  • 193 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Landshut/Niederbayern/nähe München
Hi;
tja, wo soll man da Anfagen?
First:
MCE: Bildsetup auf HDMI-Eingang gestellt?
Wie war den Deine "Kette" vorher?
Grüße
Bernie_La

Zotac ZBox AD10 Nano, Philipps TV, Soundprojektor von Yamaha.

 


#3
Boogie2005

Boogie2005

    Nicht verzagen, es wird schon ;-)

  • SpecialMember
  • PIPPIPPIPPIPPIPPIPPIP
  • 10.497 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Niederrhein
Und wie sind die Einstellungen für den Desktop? Siehst du den denn??

Boogie

HTPC: Silverstone GD04B; Intel i3-4130 Haswell; Asus H87I-ITX; Corsair Vengeance Low Profile 8GB RAM Windows 8.1; 1x Samsung SSD 120GB 830er; Pluguins: MyMovies; TMT6; ZDF Mediathek; AV: Pioneer VSX-920 mit Nubox 481 + nuBox CS 411 Center + SUR; SUB Quadral;1x Extender Xbox 360 Slim; DVBLink Client

TV-Server: Windows 8.1 mit DVBLink : NZXT-H2; Intel DH-55TC+Intel i540 + 2x8GB DDR3; System SSD120GB Samsung+ 3x2 TB HDD + 2x 3 TB HDD; Octopus mit 6 Tunern + CI; DVBLink Server

Arbeitstier : AntecThree hundred Asus M5A97 R2.0 mit Athlon II X4 640; 8 GB RAM(GEIL Black Dragon); AMD 7750 Grafik; Platten: Samsung SSD 120GB mit Win 8.1Pro 64 BIT;WD RE4 500GB + 1TB WD EARS!


#4
progs

progs

    Ass

  • Mitglied
  • PIPPIPPIP
  • 102 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Kulmbach
Du kannst dir auch am Onky-Receiver das Eingangs-Signal anzeigen lassen. Dann siehst Du, ob überhaupt Bild/Ton zum Receiver kommen.

#5
madeda

madeda

    Beginners

  • Mitglied
  • PIPPIP
  • 20 Beiträge
Hallo,

Mein Onkyo Receiver TX-NR905 hat mich da auch einiges an Nerven gekostet. Die Video Verarbeitung scheint nur TV Auflösungen zu erkennen und durchzuleiten. Mein Beamer hat aber der NVIDIA Karte signalisiert, dass er 1280*768 und nicht nur 720p beherrscht. Dann hat Windows die Auflösung automatisch angepasst sobald der beamer angeschlossen war und ich konnte kein Bild sehen da der Receiver das nicht durchzuleitet.

Ich habe die Auflösung dann per VNC oder Teamviewer angepasst. Wahrscheinlich hätte es auch funktioniert den Beamer zunächst direkt, nicht über den Onkyo, anzuschließen und dann die Auflösung anzupassen.

Viele Grüße,
madeda

#6
Mikefantasy

Mikefantasy

    Ass

  • Mitglied
  • PIPPIPPIP
  • 193 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Landshut/Niederbayern/nähe München
Ich gehe mal davon aus, das die PS3 über HDMI am TV angeschlossen ist;
d.h. ja, diese Kette stimmt von den Einstellungen her.
Du könntest jetzt mal den PC an dieses HDMI Kabel anschließen, das i.d. PS3 steckt.
Damit währe schon mal ausschließbar, das eine TV Einstellung am anderen AV Eingang,
oder das HDMI Kabel "Schuld ist".
Damit könnte man zumindest schon mal Eingrenzen und den Fehler bei den PC Einstellungen
suchen.
Ich würde diese Verbindung dann auch erstmal so belassen, um auch bei der Fehlersuche,
bzw. Einstellungsfehlersuch am PC auszuschließen, das es sich um ein "Kombi-Problem" handelt.
Bernie

Zotac ZBox AD10 Nano, Philipps TV, Soundprojektor von Yamaha.

 




Ähnliche Themen




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0




XXX