Zum Inhalt wechseln

Welcome to MCE-Community.de
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Foto

Transponderwechsel Sky HD-Sender mit Floppy DTV S2

- - - - -

  • Bitte melde dich an um zu Antworten
14 Antworten in diesem Thema

#1
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz
Hallo,

eigentlich liebe ich mein MediCenter, aber in den letzten Tagen bringt es mich zur Verzweiflung...

Ich komme bei folgendem Problem nicht weiter:

Sky ändert für einige HD-Sender die Sendefrequenzen. Zur Zeit werden die Sender noch auf 2 Transpondern ausgestrahlt, ab 1.2.2011 werden die alten Transponder abgeschaltet.

Siehe auch hier: http://www.hdtv-pro....a-vor-7304.html

Der Empfang auf den alten Transpondern bzw. Frequenzen funktioniert bei mir problemlos. Mein Problem ist folgendes:

Führe ich einen Suchlauf für die einzelnen neuen Transponder (11992 H und 12304 H) durch, sagt mir das MediaCenter "keine neuen Sender gefunden".

Daraus schließe ich, dass irgendwo unter meinen ca. 900 Sendern der Sendeplatz schon vorhanden ist. Falls das stimmt, hat er natürlich einen anderen Namen, nämlich den des vorher auf diesem Transponder liegenden Senders (Den ich nicht kenne). Gibt es eine Möglichkeit herauszufinden, auf welchem Programplatz welche Frequenz liegt, ohne alle Kanäle durchzuprobieren ? Bei meiner Konfiguration kommt noch erschwerend hinzu, dass ich dazu auch noch bei allen vorhandenen Sendern unter "Quellen verwalten" meine zweite TV-Karte (kein S2, kein Cam) abwählen müsste.

Gibt es eine Möglichkeit, die neuen Sender zu finden, ohnen dass ich einen kompletten Kananlsuchlauf über alle Transponder mache? Das möchte ich nämlich möglichst vermeiden, da es Stunden/Tage dauern würde, bis ich alles wieder so habe, wie es vorher war.

Frage an KAZ:

Ist die Personal Transponder Configuration evtl. eine Lösung ? Oder ist das mittlerweile überholt ?

http://www.mce-commu...showtopic=20595

Gruss, sectbs

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg





#2
frankie0815

frankie0815

    MegaByte Ass

  • Mitglied
  • PIPPIPPIPPIP
  • 388 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Colonia Claudia Ara Agrippinensis (Kölle..)
Ich habe auch die Floppy DTV S2 und eine DTV S-CI mit Sky in Betrieb.
Ich habe ganz normal einen Sendersuchlauf mit den neuen Frequenzen durchgeführt und alle neuen Senderplätze gefunden.
Warum das bei dir nicht so ist, weiss ich nicht.

Eventuell hilft dir "Wusel Sort", um nachzusehen, ob die Sender schon in deiner Liste drin sind. Damit ist auch eine Namenssuche möglich.

Hast du mal die Gegenprobe mit einem echten Sat-Receiver gemacht, um den Empfang der Sender zu verifizieren?

Ich habe allerdings auch einen Fall in meiner Empfangslist, einen Transponder, den ich nicht empfangen kann, egal was ich auch anstelle: ein Transponder auf Astra 23,5 ist von SD auf HD umgestellt worden, scheinbar arbeitet
Windows mit falschen Transponderparametern, jedenfalls findet der Suchlauf dort keinen Sender. (Wen es interessiert: es ist Transponder 11739 V auf 23,5 Ost, Eredivisie 1 HD).

Frank

Bearbeitet von frankie0815, 30 Januar 2011 - 13:25 .

Mein System (Wohnzimmer):LG Plasma 50PS3000 an HDMI@1080p, BenQ G2220HD 22" LCD an DVI-D@1080*1920, 60HzHardware: Gehäuse: Inter Tech HTPC-2008-V schwarz mit IMon, Mainboard: MSI G41TM-E43, Intel Core2Quad Q9400 2,66GHz, 4 GB DDR2, Grafik: Zotac GeForce GT430 Zone Edition Silent, Intel G41 Express Chipset onboard,Festplatten: OCZ Vertex 2 60GB SSD als Bootlaufwerk an SATA,WD Green Caviar 1TB an Sata mit Sharkoon HDD Vibe Fixer, Samsung S2 portable 500GB an USB2 (als Backup), CPU Kühler: Skythe Big Shuriken, Netzteil: BeQuiet! Straight Power 480W mit Kabelmanagement, Gehäuselüfter: Sharkoon Silent Eagle 1000, HD-DVD und Blu-ray Laufwerk: LG GGC-H20L , TV Karten: 1* Digital Everywhere Floppy DTV-S2 Ci + 1* Floppy DTV-S Ci an Triax 78cm Sat-Schüssel mit Smart TMT43 Monoblock Twin LNB für Astra 19,2 und 23,5 Ost,für Sky DE, CanalDigitaal NL und HD+,Verstärker: 4* Skythe SDA-1100 Kama Bay Amp Kro an interner Realtek HD-Audio, Lautsprecher: Teufel Kompakt 30 7.1 System, Eingabegeräte: Cherry JK-03 Tastatur, Logitech MX Air Maus, Logitech Harmony One Fernbedienung,Wlan: Fritz Stick Wlan N, Sonstiges: Philips amBX Hintergrundbeleuchtung,Software: Betriebssystem: Windows7 Home Prem. 32bit x86 SP1, Arcsoft TMT3 3.0.1.160 (für HD-DVD Wiedergabe), Cyberlink Power DVD10 Ultra Mark II, Wusel EPG, Vaio Internet Browser, Kylo Internet Browser, Macro Tube, Speed Fan und System Monitor, Wusel Sort, Norton Ghost 15 für´s Backup...

#3
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz

Ich habe auch die Floppy DTV S2 und eine DTV S-CI mit Sky in Betrieb.
Ich habe ganz normal einen Sendersuchlauf mit den neuen Frequenzen durchgeführt und alle neuen Senderplätze gefunden.
Warum das bei dir nicht so ist, weiss ich nicht.

Eventuell hilft dir "Wusel Sort", um nachzusehen, ob die Sender schon in deiner Liste drin sind. Damit ist auch eine Namenssuche möglich.

Hast du mal die Gegenprobe mit einem echten Sat-Receiver gemacht, um den Empfang der Sender zu verifizieren?

Ich habe allerdings auch einen Fall in meiner Empfangslist, einen Transponder, den ich nicht empfangen kann, egal was ich auch anstelle: ein Transponder auf Astra 23,5 ist von SD auf HD umgestellt worden, scheinbar arbeitet
Windows mit falschen Transponderparametern, jedenfalls findet der Suchlauf dort keinen Sender. (Wen es interessiert: es ist Transponder 11739 V auf 23,5 Ost, Eredivisie 1 HD).

Frank


Hallo Frank,

ich hab den Empfang der Sender verifiziert, sogar auf dem Rechner, in dem ich im MediaCenter nichts finde. Ich habe im FireDTV-Viewer einen Scan auf der Frequenz 12304 H gemacht, mit dem Programm klappt der Empfang.

Ich hatte auch schon mal so ein Problem wie Du, allerdings mit Servus TV HD. Liess sich nicht finden, erst nach dem ich das TV-Setup komplett neu gemacht hatte, mit Suchlauf über alle Transponder. Aber das kann ja nicht die Lösung sein, oder?

Kann man nicht ggf. in der Registry die Frequenzen manuell zufügen ? oder inder der "mcepg2-x.db" im ehome-Verzeichnis ?

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg


#4
frankie0815

frankie0815

    MegaByte Ass

  • Mitglied
  • PIPPIPPIPPIP
  • 388 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Colonia Claudia Ara Agrippinensis (Kölle..)

Ich habe auch die Floppy DTV S2 und eine DTV S-CI mit Sky in Betrieb.
Ich habe ganz normal einen Sendersuchlauf mit den neuen Frequenzen durchgeführt und alle neuen Senderplätze gefunden.
Warum das bei dir nicht so ist, weiss ich nicht.

Eventuell hilft dir "Wusel Sort", um nachzusehen, ob die Sender schon in deiner Liste drin sind. Damit ist auch eine Namenssuche möglich.

Hast du mal die Gegenprobe mit einem echten Sat-Receiver gemacht, um den Empfang der Sender zu verifizieren?

Ich habe allerdings auch einen Fall in meiner Empfangslist, einen Transponder, den ich nicht empfangen kann, egal was ich auch anstelle: ein Transponder auf Astra 23,5 ist von SD auf HD umgestellt worden, scheinbar arbeitet
Windows mit falschen Transponderparametern, jedenfalls findet der Suchlauf dort keinen Sender. (Wen es interessiert: es ist Transponder 11739 V auf 23,5 Ost, Eredivisie 1 HD).

Frank


Hallo Frank,

ich hab den Empfang der Sender verifiziert, sogar auf dem Rechner, in dem ich im MediaCenter nichts finde. Ich habe im FireDTV-Viewer einen Scan auf der Frequenz 12304 H gemacht, mit dem Programm klappt der Empfang.

Ich hatte auch schon mal so ein Problem wie Du, allerdings mit Servus TV HD. Liess sich nicht finden, erst nach dem ich das TV-Setup komplett neu gemacht hatte, mit Suchlauf über alle Transponder. Aber das kann ja nicht die Lösung sein, oder?

Kann man nicht ggf. in der Registry die Frequenzen manuell zufügen ? oder inder der "mcepg2-x.db" im ehome-Verzeichnis ?


Nein, ein erneutes TV-Setup ist wirklich keine Lösung... Das bedeutet wieder stundenlanges Sendersortieren. Danke, nein.

Bei mir ist es das selbe, im DVB-Viewer wird der Transponder auf dem gleichen Rechner mit der gleichen Hardware problemlos nach manuellem Suchlauf problemlos empfangen. Nur nicht im MediaCenter. :yes:

In der Registry kann man nichts manuell einfügen, die dort vorhandenen Frequenzeinträge scheinen für Win7 keine Bedeutung mehr zu haben, jedenfalls wurden dort eingetragene Frequenzen ignoriert.
Meines Erachtens kann nur Microsoft selber in den Kanallisten was ändern. Wenn ich mich irren sollte, bin ich für eine Lösung dankbar!

Frank

Bearbeitet von frankie0815, 30 Januar 2011 - 19:40 .

Mein System (Wohnzimmer):LG Plasma 50PS3000 an HDMI@1080p, BenQ G2220HD 22" LCD an DVI-D@1080*1920, 60HzHardware: Gehäuse: Inter Tech HTPC-2008-V schwarz mit IMon, Mainboard: MSI G41TM-E43, Intel Core2Quad Q9400 2,66GHz, 4 GB DDR2, Grafik: Zotac GeForce GT430 Zone Edition Silent, Intel G41 Express Chipset onboard,Festplatten: OCZ Vertex 2 60GB SSD als Bootlaufwerk an SATA,WD Green Caviar 1TB an Sata mit Sharkoon HDD Vibe Fixer, Samsung S2 portable 500GB an USB2 (als Backup), CPU Kühler: Skythe Big Shuriken, Netzteil: BeQuiet! Straight Power 480W mit Kabelmanagement, Gehäuselüfter: Sharkoon Silent Eagle 1000, HD-DVD und Blu-ray Laufwerk: LG GGC-H20L , TV Karten: 1* Digital Everywhere Floppy DTV-S2 Ci + 1* Floppy DTV-S Ci an Triax 78cm Sat-Schüssel mit Smart TMT43 Monoblock Twin LNB für Astra 19,2 und 23,5 Ost,für Sky DE, CanalDigitaal NL und HD+,Verstärker: 4* Skythe SDA-1100 Kama Bay Amp Kro an interner Realtek HD-Audio, Lautsprecher: Teufel Kompakt 30 7.1 System, Eingabegeräte: Cherry JK-03 Tastatur, Logitech MX Air Maus, Logitech Harmony One Fernbedienung,Wlan: Fritz Stick Wlan N, Sonstiges: Philips amBX Hintergrundbeleuchtung,Software: Betriebssystem: Windows7 Home Prem. 32bit x86 SP1, Arcsoft TMT3 3.0.1.160 (für HD-DVD Wiedergabe), Cyberlink Power DVD10 Ultra Mark II, Wusel EPG, Vaio Internet Browser, Kylo Internet Browser, Macro Tube, Speed Fan und System Monitor, Wusel Sort, Norton Ghost 15 für´s Backup...

#5
kaz

kaz

    Hofnarr

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 12.855 Beiträge
  • Geschlecht:Männlich

In der Registry kann man nichts manuell einfügen, die dort vorhandenen Frequenzeinträge scheinen für Win7 keine Bedeutung mehr zu haben, jedenfalls wurden dort eingetragene Frequenzen ignoriert.


Das ist für SAT unter Windows 7 (und Vista mit TVPack) tatsächlich überholt
mceGuide

Guide zum Windows Media Center (im Aufbau)
--------------------
Supportanfragen bitte nicht per PM oder E-Mail, sondern im Forum stellen - so können auch andere davon profitieren
Viele Fragen beantworten bereits der mceGuide und die "gepinnten Threads".

#6
frankie0815

frankie0815

    MegaByte Ass

  • Mitglied
  • PIPPIPPIPPIP
  • 388 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Colonia Claudia Ara Agrippinensis (Kölle..)

In der Registry kann man nichts manuell einfügen, die dort vorhandenen Frequenzeinträge scheinen für Win7 keine Bedeutung mehr zu haben, jedenfalls wurden dort eingetragene Frequenzen ignoriert.


Das ist für SAT unter Windows 7 (und Vista mit TVPack) tatsächlich überholt


Und wo hat Win7 seine Transponder abgelegt?
Mein System (Wohnzimmer):LG Plasma 50PS3000 an HDMI@1080p, BenQ G2220HD 22" LCD an DVI-D@1080*1920, 60HzHardware: Gehäuse: Inter Tech HTPC-2008-V schwarz mit IMon, Mainboard: MSI G41TM-E43, Intel Core2Quad Q9400 2,66GHz, 4 GB DDR2, Grafik: Zotac GeForce GT430 Zone Edition Silent, Intel G41 Express Chipset onboard,Festplatten: OCZ Vertex 2 60GB SSD als Bootlaufwerk an SATA,WD Green Caviar 1TB an Sata mit Sharkoon HDD Vibe Fixer, Samsung S2 portable 500GB an USB2 (als Backup), CPU Kühler: Skythe Big Shuriken, Netzteil: BeQuiet! Straight Power 480W mit Kabelmanagement, Gehäuselüfter: Sharkoon Silent Eagle 1000, HD-DVD und Blu-ray Laufwerk: LG GGC-H20L , TV Karten: 1* Digital Everywhere Floppy DTV-S2 Ci + 1* Floppy DTV-S Ci an Triax 78cm Sat-Schüssel mit Smart TMT43 Monoblock Twin LNB für Astra 19,2 und 23,5 Ost,für Sky DE, CanalDigitaal NL und HD+,Verstärker: 4* Skythe SDA-1100 Kama Bay Amp Kro an interner Realtek HD-Audio, Lautsprecher: Teufel Kompakt 30 7.1 System, Eingabegeräte: Cherry JK-03 Tastatur, Logitech MX Air Maus, Logitech Harmony One Fernbedienung,Wlan: Fritz Stick Wlan N, Sonstiges: Philips amBX Hintergrundbeleuchtung,Software: Betriebssystem: Windows7 Home Prem. 32bit x86 SP1, Arcsoft TMT3 3.0.1.160 (für HD-DVD Wiedergabe), Cyberlink Power DVD10 Ultra Mark II, Wusel EPG, Vaio Internet Browser, Kylo Internet Browser, Macro Tube, Speed Fan und System Monitor, Wusel Sort, Norton Ghost 15 für´s Backup...

#7
Lord_Maul

Lord_Maul

    Umgestiegen auf DVBLink 4

  • SpecialMember
  • PIPPIPPIPPIPPIPPIPPIP
  • 6.133 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Sachsen
  • Interessen:- Computertechnik im allgemeinen
    - HTPCs und alles drumherum
    - Apple Systeme
    - Retro Computer
Ist ja auch logisch. Mit Win7 muss ja für DVB-S2 kein Mapping auf DVB-T mehr stattfinden.

Gruß
Lord_Maul

 

Media Center:
System: Windows 7 Ultimate 64bit | Mainboard: ASUS P8H67 EVO | CPU: Intel Core i5 | RAM: 4 GB DDR3 | Grafik: Intel HD3000
TV-Karte: Octopus DuoFlex C/T + CI | TV Software: DVBLink TV Source | Opt. Laufwerk: LG BluRay Drive | HDD: SATA-III SSD, 3 TB SATA-III HDD, 1,5 TB SATA-II HDD

 

Client in der Küche:

Machine: Zotac MAG ND01 | System: Windows 7 Ultimate 32bit | CPU: Intel Atom | RAM: 2.0 GB | SSD: 128 GB | LiveTV: DVBLink Network Client

 

Test-Client im Wohnzimmer:

Machine: iMac i5 | System: Mac OS X 10.9.x | CPU: Intel Core i5 | RAM: 8.0 GB | SSD: 240 GB für's System an USB3 | HDD: 1 TB | LiveTV: DVBLink PVR Addon in XBMC


#8
kaz

kaz

    Hofnarr

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 12.855 Beiträge
  • Geschlecht:Männlich

Ist ja auch logisch. Mit Win7 muss ja für DVB-S2 kein Mapping auf DVB-T mehr stattfinden.


Jepp :rolleyes:
mceGuide

Guide zum Windows Media Center (im Aufbau)
--------------------
Supportanfragen bitte nicht per PM oder E-Mail, sondern im Forum stellen - so können auch andere davon profitieren
Viele Fragen beantworten bereits der mceGuide und die "gepinnten Threads".

#9
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz

Ich habe auch die Floppy DTV S2 und eine DTV S-CI mit Sky in Betrieb.
Ich habe ganz normal einen Sendersuchlauf mit den neuen Frequenzen durchgeführt und alle neuen Senderplätze gefunden.
Warum das bei dir nicht so ist, weiss ich nicht.

Eventuell hilft dir "Wusel Sort", um nachzusehen, ob die Sender schon in deiner Liste drin sind. Damit ist auch eine Namenssuche möglich.

Hast du mal die Gegenprobe mit einem echten Sat-Receiver gemacht, um den Empfang der Sender zu verifizieren?

Ich habe allerdings auch einen Fall in meiner Empfangslist, einen Transponder, den ich nicht empfangen kann, egal was ich auch anstelle: ein Transponder auf Astra 23,5 ist von SD auf HD umgestellt worden, scheinbar arbeitet
Windows mit falschen Transponderparametern, jedenfalls findet der Suchlauf dort keinen Sender. (Wen es interessiert: es ist Transponder 11739 V auf 23,5 Ost, Eredivisie 1 HD).

Frank



Hallo Frank, kannst Du bitte mal nachschauen, welche Treiberversion Du für die Floppy verwendest ? Bevor ich per "TV-Signal einrichten" komplett von vorne anfange, möchte ich meinen Treiberstand als Fehlerquelle auschließen.

Die Frage richtet sich auch an alle, bei denen ein manueller Suchlauf auf Transponder 12304, 27500 H zu Treffern führt (was bei mir ja leider nicht klappt).

Ich verwende folgenden Treiber : FireDTV BDA DVB-S2 Version 5.0.6201.3000 vom 22.07.2009 (laut Gerätemanager)

Ich komme deshalb ins Grübeln, weil ich mal in der FireDTV_BDA_DVBS2.inf aus der firedtv_setup_5_7 nachgeschaut habe, und dort steht folgendes drin:

; =======================================
; BDA-FireDTV S2 inf-File
; Copyright © 2009 Digital Everywhere
; =======================================

[Version]
Signature="$Windows NT$"
Class=MEDIA
ClassGUID={4d36e96c-e325-11ce-bfc1-08002be10318}
Provider=%Provider%
DriverVer=11/23/2009, 5.0.6326.3001

Ich dachte eigentlich, dass ich den neuesten Treiber verwende, aber scheint ja nicht so zu sein. Aber falls bei Euch der Suchlauf mit Version 5.0.6201.3000 funktioniert, wüsste ich ja, dass es nicht daran liegt.

Gruß, sectbs

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg


#10
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz

In der Registry kann man nichts manuell einfügen, die dort vorhandenen Frequenzeinträge scheinen für Win7 keine Bedeutung mehr zu haben, jedenfalls wurden dort eingetragene Frequenzen ignoriert.


Das ist für SAT unter Windows 7 (und Vista mit TVPack) tatsächlich überholt


Und wo hat Win7 seine Transponder abgelegt?


Ich habe mich jetzt lange und ausführlich mit genau dieser Frage beschäftigt und bin zu folgendem Ergebnis gekommen:

Im Verzeichnis C:\ProgramData\Microsoft\eHome\Packages\DVBSTuning

gibt es bei mir folgende Unterverzeichnisse :

C:\ProgramData\Microsoft\eHome\Packages\DVBSTuning\DVBSTuning

und

C:\ProgramData\Microsoft\eHome\Packages\DVBSTuning\DVBSTuning-2

In diesen Verzeichnissen gibt es jeweils die Datei DefaultSatellites.mxf

In dieser Datei ist je Satellit hinterlegt, auf welcher Frequenz welcher Sender liegt. Wird im Mediacenter ein Suchlauf über alle Transponder gestartet, greift Windows auf diese Datei zu. Fehlt hier ein Transponder komplett, findet das MCE auch keine Sender. in meiner Datei ist zwar der Transponder hinterlegt, allerdings stehen hier nur die Senderparameter, der Sender, die mittlerweile nicht mehr aktiv sind und die Daten von Sky fehlen:

</DvbsTransponder>
<DvbsTransponder uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]" _carrierFrequency="12304" _symbolRate="27500" _originalNetworkIdValid="true" _transportStreamIdValid="true" _originalNetworkId="1" _transportStreamId="1095">
<_services>
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20301]" _name="Galaxie Sport" _serviceId="20301" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20302]" _name="Animal Planet" _serviceId="20302" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20303]" _name="Discovery CE" _serviceId="20303" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20305]" _name="Jetix/Jetix Max" _serviceId="20305" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20306]" _name="Nat Geo" _serviceId="20306" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20307]" _name="Eurosport 2" _serviceId="20307" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20308]" _name="Hallmark" _serviceId="20308" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20309]" _name="Hustler TV" _serviceId="20309" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20310]" _name="ZoneReality" _serviceId="20310" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20311]" _name="Extreme Sports" _serviceId="20311" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20312]" _name="ZoneClub" _serviceId="20312" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
<DvbsService uid="!DvbsDataSet!DvbsSatellite[192]!DvbsTransponder[12304,LinearHorizontal,27500]!DvbsService[20304]" _name="HirTV" _serviceId="20304" _serviceTypeValid="true" _isEncryptedValid="true" _isEncrypted="true" />
</_services>

Meine Theorie ist folgende:

Auf meinem System gibt es die Datei DefaultSatellites.mxf 2x:

in C:\ProgramData\Microsoft\eHome\Packages\DVBSTuning (Dateidatum 23.01.2010)

und in C:\ProgramData\Microsoft\eHome\Packages\DVBSTuning\DVBSTuning-2 (Dateidatum 30.10.2010)

Ich glaube, dass ich das letze mal den Punkt "TV-Signal einrichten" mit Satelliten-Auswahl und kompletten Suchlauf am 30.10.2010 gemacht habe. Deshalb vermute ich, dass Windows bei jedem TV-Setup (und leider nur dann) die DefaultSatellites.mxf per Internet von Microsoft-Servern mit dem zu diesem Zeitpunkt aktuellen Stand abruft. Scheinbar kann man die Datei nicht anders aktualisieren. Google findet auch nichts.

Deshalb meine Bitte:

Könnte jemand von Euch, bei dem der Empfang von Sky HD auf 12304 Ghz funktioniert seine Datei DefaultSatellites.mxf hochladen und/oder bitte mal nachschauen, welches Datum die Datei hat?

Wenn ich die Datei dann bei mir ins System kopiere und dann der Suchlauf klappt, wären wir alle einen Schritt weiter.

Gruß, sectbs

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg


#11
Boogie2005

Boogie2005

    Nicht verzagen, es wird schon ;-)

  • SpecialMember
  • PIPPIPPIPPIPPIPPIPPIP
  • 10.497 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Niederrhein
Du hast theoretisch den letzten. Gehe so vor:

Treiber aktuallisieren im Gerätemanager. Gerät wählen, dann auf HDD suchen, im Ordner BDA findest du noch eine Version. Diese macht das Update auf die 3001er Version!!

Habe ich immer so gemacht, kann aber kein Bild mehr zeigen, da ich die Karte nicht mehr habe!

Boogie

HTPC: Silverstone GD04B; Intel i3-4130 Haswell; Asus H87I-ITX; Corsair Vengeance Low Profile 8GB RAM Windows 8.1; 1x Samsung SSD 120GB 830er; Pluguins: MyMovies; TMT6; ZDF Mediathek; AV: Pioneer VSX-920 mit Nubox 481 + nuBox CS 411 Center + SUR; SUB Quadral;1x Extender Xbox 360 Slim; DVBLink Client

TV-Server: Windows 8.1 mit DVBLink : NZXT-H2; Intel DH-55TC+Intel i540 + 2x8GB DDR3; System SSD120GB Samsung+ 3x2 TB HDD + 2x 3 TB HDD; Octopus mit 6 Tunern + CI; DVBLink Server

Arbeitstier : AntecThree hundred Asus M5A97 R2.0 mit Athlon II X4 640; 8 GB RAM(GEIL Black Dragon); AMD 7750 Grafik; Platten: Samsung SSD 120GB mit Win 8.1Pro 64 BIT;WD RE4 500GB + 1TB WD EARS!


#12
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz

Du hast theoretisch den letzten. Gehe so vor:

Treiber aktuallisieren im Gerätemanager. Gerät wählen, dann auf HDD suchen, im Ordner BDA findest du noch eine Version. Diese macht das Update auf die 3001er Version!!

Habe ich immer so gemacht, kann aber kein Bild mehr zeigen, da ich die Karte nicht mehr habe!

Boogie


Hallo Boogie,

erst mal danke für die schnelle Antwort. Ich hab mal nachgeschaut. Die Treiberversion und das Datum meines installierten Treibers stehen in der .inf-Datei im mce-Verzeichnis in Driver. Scheinbar habe ich damals bei mir den mce-Treiber und nicht den bda-Treiber installiert. Vielleicht liegt es daran ? Weißt Du noch, ob das einen Unterschied macht ? Ich möchte jetzt nicht einfach den Treiber im Gerätemanager aktualisieren, da ich danach (glaube ich mal gelesen zu haben) den TV-SDetup komplett neu machen muss, d.h. alle Sender neu einrichten.

Gruß, sectbs

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg


#13
Boogie2005

Boogie2005

    Nicht verzagen, es wird schon ;-)

  • SpecialMember
  • PIPPIPPIPPIPPIPPIPPIP
  • 10.497 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Niederrhein
Du mußt!! den Treiber über den GM aktuallisieren! Sonst geht das nicht! Es ist richtig den MCE Treiber zu nehmen, und danach über den GM den BDA um auf die 3001 zu kommen. Das geht nicht anders!!

Boogie

HTPC: Silverstone GD04B; Intel i3-4130 Haswell; Asus H87I-ITX; Corsair Vengeance Low Profile 8GB RAM Windows 8.1; 1x Samsung SSD 120GB 830er; Pluguins: MyMovies; TMT6; ZDF Mediathek; AV: Pioneer VSX-920 mit Nubox 481 + nuBox CS 411 Center + SUR; SUB Quadral;1x Extender Xbox 360 Slim; DVBLink Client

TV-Server: Windows 8.1 mit DVBLink : NZXT-H2; Intel DH-55TC+Intel i540 + 2x8GB DDR3; System SSD120GB Samsung+ 3x2 TB HDD + 2x 3 TB HDD; Octopus mit 6 Tunern + CI; DVBLink Server

Arbeitstier : AntecThree hundred Asus M5A97 R2.0 mit Athlon II X4 640; 8 GB RAM(GEIL Black Dragon); AMD 7750 Grafik; Platten: Samsung SSD 120GB mit Win 8.1Pro 64 BIT;WD RE4 500GB + 1TB WD EARS!


#14
kaz

kaz

    Hofnarr

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 12.855 Beiträge
  • Geschlecht:Männlich
Der Tausch im Gerätemanager sollte keinen neuen Suchlauf zur Folge haben - aber Du kannst Dir zur Sicherheit doch vorher mit der Windows-Sicherung Dein System "einfrieren", dann gehst Du auf Nummer sicher :(
mceGuide

Guide zum Windows Media Center (im Aufbau)
--------------------
Supportanfragen bitte nicht per PM oder E-Mail, sondern im Forum stellen - so können auch andere davon profitieren
Viele Fragen beantworten bereits der mceGuide und die "gepinnten Threads".

#15
sectbs

sectbs

    Beginners

  • Mitglied
  • PIPPIP
  • 57 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Harz

Der Tausch im Gerätemanager sollte keinen neuen Suchlauf zur Folge haben - aber Du kannst Dir zur Sicherheit doch vorher mit der Windows-Sicherung Dein System "einfrieren", dann gehst Du auf Nummer sicher ;)


Danke Boogie und kaz,

das Aktualisieen des Treibers hat so funktioniert, auch ohne dass ein neuer Suchlauf nötig war. Das Problem, das auf 12304 Mhz nichts gefunden wurde, ließ sich so aber auch nicht lösen...

Ich habe dann doch ein neues "TV-Signal einrichten" durchlaufen lassen. Und schon ca 6 Stunden später waren alle Sender endlich richtig eingerichtet... :-(((

CPU: Intel Core i5-750RAM: 4GB Kit OCZ DDR3 PC3-10666 Platinum Low-Voltage CL7Board: Asus P755DGrafik: Palit Geforce 9500GT Super+,1024MB,PCI-ExpressTuner: Digital Devices Cine S2 mit Digital Devices CI-Modul mit Alphacrypt Lite; HDD-Betriebssystem: SSD Crucial m4 128GB; HDD-Daten:Diverse; Blu-Ray: LG BH08LS20 Brenner (Power DVD 13 Ultra); Netzteil: Enermax Liberty Eco 500WGehäuse: Silverstone SST-LC16S-MR mit IMON VFD Display; OS:Windows 7 Ultimate 32-bit. Remote: Microsoft-MCE-Remote u. Silverstone-Fernbedienung.TV: Philips 60 PFL 6008/K12 LED-TV (60"); Soundkarte: VIA® VT1828S 8-Channel High Definition Audio CODEC (onboard), per SPDIF an Onkyo TX-SR605 Receiver. Plugins: @maschmo:Plugin Filme, BigScreenEPG, SimpleRadio

Silverstone_LC16B-M_pic1.jpg







Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0




XXX