Zum Inhalt wechseln

Welcome to MCE-Community.de
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Foto

Bildwiederholfrequenz im Vollbild


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1
DieterF

DieterF

    Beginners

  • Mitglied
  • PIPPIP
  • 27 Beiträge
Hallo,

ich habe mir jetzt eine HD 4550 geholt um meinen Samsung FullHD besser anzusteuern.
Als Treiber verwende ich den CCC 9.5 für Windows XP Media Center Edition

Im normalen Fenstermodus habe ich das Overscan auf 0 gestellt und das Bild ist perfekt bis in die Ecken gezogen. Die Wiederholfrequenz kann ich auf 25i oder 24i oder 50Hz stellen. Alles wird auf den Fernseher so übertragen.

Nur wenn ich jetzt das MCE im Vollbildmodus laufen lasse, stellt es sich stur auf 60Hz ein. Das sieht aber nicht so gut aus wie 50Hz auf der Glotze.

Also wie kann ich die Wiederholfrequenz für das MCE Vollbild ändern?

Was ich bisher gefunden habe
http://www.mce-commu...h...=12588&st=0
funktioniert bei mir so nicht.

--
Gruss Dieter
Case: Silverstone LC17 Board: Intel DG965WH VIIV CPU: Core2Duo E6300 Ram: 6Gb DDR2-667 GraKa: Gigabyte Radeon HD4550 Tuner1/2: Hauppauge Nova S Plus/SE2 Glotze: Samsung LED TV 46 Zoll Full HD+24Zoll Full-HD Monitor (erweiterter Dektop)




#2
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Hast du den TV an dem HDMI-Ausgang der Graka angeschlossen und auch schon einmal den DVI-Ausgang über Adapter gestestet, ob sich der TV da auch so verhält? Gibt es evtl. Einstellmöglichkeiten am TV-HDMI-Eingang (PC, AV-Receiver, Blu-ry Disk-Player o.ä.)?
Wenn du im MCE beim Setup (bin gerade im MC7, MCE ähnlich) -->"TV-Gerät oder Monitor konfigurieren -->Bildschirm konfigurieren -->JA -->Flachbildschirm -->DVI -->16:9 -->Nein -->Alle Modi auflisten", dir alle Modi anzeigen lässt, ist kein 1920x1080x50 Hz dabei oder eine 1080p Auflösung?
Ich habe zwar einen HD-Ready TV aber gerade mal mit nur TV probiert und da hatte ich bei 720p z.B. 50 Hz obwohl ich im CCC vorher 60 Hz eigestellt hatte bzw. nach dem Abziehen meines Full-HD TFTs sich dort 1080i eingestellt hatten.

#3
DieterF

DieterF

    Beginners

  • Mitglied
  • PIPPIP
  • 27 Beiträge
Ich habe jetzt den passenden Schalter gefunden.
Es ist im CCC unter Display Options -> 3D Refresh Rate Override -> Same as desktop!

Wußte noch gar nicht das ich 3D Fernsehen haben :P

Damit sieht das jetzt ganz gut aus. Die Radeon HD4550 ist auf jeden Fall viel besser als die X300
Einstellung ist derezit 1920*1080@50Hz; Overscan = 0 an DVI->HDMI Kabel

Gruss Dieter
Case: Silverstone LC17 Board: Intel DG965WH VIIV CPU: Core2Duo E6300 Ram: 6Gb DDR2-667 GraKa: Gigabyte Radeon HD4550 Tuner1/2: Hauppauge Nova S Plus/SE2 Glotze: Samsung LED TV 46 Zoll Full HD+24Zoll Full-HD Monitor (erweiterter Dektop)

#4
HD-False

HD-False

    PC-Historiker

  • SpecialMember Tec
  • PIPPIPPIPPIPPIPPIPPIP
  • 19.741 Beiträge
  • Geschlecht:Männlich
  • Heimatort:Frankfurt (Oder)
Na dann erstmal ;) !
Und was machst du dann im Windows 7???

Angehängte Dateien








Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0




XXX